no picture in gazebo simulation

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

no picture in gazebo simulation

Mariam Ahmed
Hi

I am currently using player 3.0.0 and I installed gazebo-0.10.0. everything
seems to be working fine except the simulation is completely black for all
worlds and nothing is visible.if i could get any clue as to what is the probem,
i'd be grateful!

Mariam


------------------------------------------------------------------------------
_______________________________________________
Playerstage-gazebo mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/playerstage-gazebo
Reply | Threaded
Open this post in threaded view
|

Re: no picture in gazebo simulation

John Hsu-2
Hi Mariam,
Sounds like you might have incompatible graphics card / driver.  What card
and driver version are you using?
John

On Thu, Apr 22, 2010 at 4:01 AM, Mariam Ahmed <[hidden email]>wrote:

> Hi
>
> I am currently using player 3.0.0 and I installed gazebo-0.10.0. everything
> seems to be working fine except the simulation is completely black for all
> worlds and nothing is visible.if i could get any clue as to what is the
> probem,
> i'd be grateful!
>
> Mariam
>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Playerstage-gazebo mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/playerstage-gazebo
>
------------------------------------------------------------------------------
_______________________________________________
Playerstage-gazebo mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/playerstage-gazebo