mcomproxy: error (-1) sending request

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

mcomproxy: error (-1) sending request

Adam Ray
I am using the MComProxy to allow multiple robots to communicate in
Stage1.6.2 (Player 1.6.4).  Part of the time the code works perfectly
and the robots are able to exchange information.  However, sometimes I
get this error:

mcomproxy: error (-1) sending request

I'm wondering if this error occur when two robots are trying to
Push/Pull on the same channel at the exact same time or if it is some
other problem.  It seems reasonable to get an error like this if there
are errors in your code that won't allow MComProxy to work properly.
However, this code has a continuous loop and in one loop pass, the robot
pushes data fine; and in the next, it errors.  Does anyone know where in
the documentation I can go to find out more about this error and all of
the errors associated with MComProxy.

Thanks,
adam



-------------------------------------------------------
SF.Net email is Sponsored by the Better Software Conference & EXPO
September 19-22, 2005 * San Francisco, CA * Development Lifecycle Practices
Agile & Plan-Driven Development * Managing Projects & Teams * Testing & QA
Security * Process Improvement & Measurement * http://www.sqe.com/bsce5sf
_______________________________________________
Playerstage-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/playerstage-users